[isf-wifidog] My continuing problem with Motorola WRT860G #4 abbreviated

Don Druce dondruce at sympatico.ca
Lun 3 Sep 16:41:01 EDT 2007

Gabe Sawhney wrote:

Hi Gabe

My problem is sort of related to wifidog in that I am trying to produce 
some documentation for our group - MSF.  I certainly do not want to be 
bombarding our auth-server with tests, and possibly problems, so I 
created a captive server at home.  Which I did manage to get working 
with a Linksys router - so, I am assuming that all is correct there - 
worked for Linksys, I assume that it shuld also work for Motorola.  I 
can do all kinds of tests with the GOE on my captive-server without ever 
placing our on line server in jeopardy.

At the same time, everything that I learn will be used to improve my 
documentation.  I assumed that the problem was with wifidog somehow as 
the router worked ok before I flashed it.  Could be that my problems are 
coincidental, but I can try to search for help elsewhere.

Thanks for the response.

> Hi Don --
> Your problem isn't related to wifidog, so this isn't really the right 
> place to ask.
> I've never tried a setup where the auth server is on the local LAN.  I 
> don't know if this would cause problems, but I just always assumed 
> that the auth server would be installed elsewhere on the Internet.
> It sounds like this might be a very simple problem to solve -- like 
> it's a DNS problem or a simple routing problem or something like 
> that.  Perhaps start from scratch (with no wifidog!) and re-read the 
> docs on openwrt.org <http://openwrt.org>?
> Good luck!
> Gabe

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://listes.ilesansfil.org/pipermail/wifidog/attachments/20070903/1a3e8c0a/attachment.htm 

Plus d'informations sur la liste de diffusion WiFiDog