[isf-wifidog] Authentication Server install Problem

Benoit Gregoire bock at step.polymtl.ca
Jeu 18 Mai 10:03:11 EDT 2006

On Thursday 18 May 2006 05:45, luffy .D wrote:
> Hi,
> I keep getting redirected to the install.php page again and again.
> It wierd but i dont understand where i am going wrong in installing the
> Authentication server.I actually could successfully do it once before with
> wifidog-auth 1.0.0_m1 and m2.
> But i stuck with wifidog-auth 1.0.0_m1 as i could install it fine.But now
> when i tried of doing it all over again for a final time after deleting the
> databases etc with wifidog-auth 1.0.0_m1.I keep getting redirected to the
> install.php page (something that dint happen the first time)

m1 and m2 are really old and completely unsupported.

> I even tried the latest svn checkout but that also went without luck and i
> was stuck @ *Warning*: copy(/tmp/Smarty-2.6.7.tar.gz) [function.copy]:
> failed to open stream: Permission denied in *
> /var/www/wifidog-auth/wifidog/install.php* on line *331* ERROR
> How can i know where i am going wrong and why am i getting redirect to the
> install.php page again.

Did you successfully change the permissions on the page just before the one 
that caused you problems?

More information about the WiFiDog mailing list