[isf-wifidog] Re: Authentication Server install Problem

luffy .D goodluffy at gmail.com
Jeu 18 Mai 14:02:28 EDT 2006

Yes i did check for the even manually checked the permissions nothing seems
to be wrong.But still get keep getting the error.

BTW there was an initial error that it dint create the /tmp/dog_cookie.txt
so i had to manually set the auth=true in the   install.php.That the only
change i made in the svn version.

also in the start page of the install.php i get a lot of warnings unlike the
m1 and m2 which dint have those should i consider those warnings.I just
ignored them when i was trying


On Thursday 18 May 2006 05:45, luffy .D wrote:
> Hi,
> I keep getting redirected to the install.php page again and again.
> It wierd but i dont understand where i am going wrong in installing the
> Authentication server.I actually could successfully do it once before with
> wifidog-auth 1.0.0_m1 and m2.
> But i stuck with wifidog-auth 1.0.0_m1 as i could install it fine.But now
> when i tried of doing it all over again for a final time after deleting
> databases etc with wifidog-auth 1.0.0_m1.I keep getting redirected to the
> install.php page (something that dint happen the first time)

m1 and m2 are really old and completely unsupported.

> I even tried the latest svn checkout but that also went without luck and i
> was stuck @ *Warning*: copy(/tmp/Smarty-2.6.7.tar.gz) [function.copy]:
> failed to open stream: Permission denied in *
> /var/www/wifidog-auth/wifidog/install.php* on line *331* ERROR
> How can i know where i am going wrong and why am i getting redirect to the
> install.php page again.

Did you successfully change the permissions on the page just before the one
that caused you problems
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://listes.ilesansfil.org/pipermail/wifidog/attachments/20060518/bcc812e6/attachment.html

More information about the WiFiDog mailing list