[isf-wifidog] whiterussian openwrt

Joe Bowser bowserj at resist.ca
Ven 22 Juil 12:45:43 EDT 2005

On Fri, 2005-07-22 at 10:57 +0200, kaouete wrote:
> I did it yesterday, it worked without problem, i used a ipk/rules
> made for experimental.
> I know someone is working on a openwrt compliant package of
> wifidog, but i dont know where he is on it :]
> you can find mine here :
> http://ro.crazydwarves.org/rules-wifidog-exp
> Be aware of this too :
> http://sourceforge.net/tracker/index.php?func=detail&aid=1210428&group_id=102646&atid=632424
> is someone working on this bug ?
> here i dont use the firewall in openwrt, so it works (in fact i
> didnt tried with whiterussian but with 20050525 release of
> experimental :)
> kaouete

Yeah, WhiteRussian is basically the CVS build minus a whole lot of
packages.  I currently managed to get wifidog to compile into the
buildroot of the latest CVS build.  Haven't tested the resulting
firmware, nor have I tried compiling the ipkg with the SDK yet, but it
all seems very straight forward now.

Basically, all I did was follow the instructions in the buildroot

If it works in Experimental, it should work in WhiteRussian.  The person
who submitted the bug seemed to refer to the default iptables script in
WhiteRussian/Experiemntal.  However, I don't see anything that would
break WiFiDog AFAIK.

Therefore, since you weren't able to reproduce the bug in 20050525, I
think it's safe to say that we need more info to track this one down. :)

I'll send the files that need to be changed in a day or two.

Joe Bowser <bowserj at resist.ca>

More information about the WiFiDog mailing list