[isf-wifidog] Gateway Node logs "Auth server did NOT say pong" message every few seconds

Ron Terren rterren at gmail.com
Ven 14 Mar 10:14:14 EDT 2008

I'm a noob to wifidog, sorry if this is a stupid question but...

I setup an authserver on windows which along with english is a
language I know and love. The Windows auth server failed to configure
the language type no matter what, so I gave up and built an auth
server based on Centos. Linux is somewhat farmiliar to me, but I'm no

After a few days of figuring out dependencies and PHP extensions I got
the auth server installed, with only the bcmath thing missing. But
according to the web interface the bcmath thing isn't necessary
because of some other thing I installed.

Next I flashed a linksys router with Openwrt based on the linux 2.4
kernel, and got wifidog on it.

I noticed a few things, upon bootup the wifidog software does NOT
appear to successfully start, but if i go to /usr/bin/wifidog-init
start or reload it starts fine.

It reports it sees the auth server at the IP I assigned it and has 0
connections. After a few seconds it throws an error stating "Auth
server did NOT say pong"

On the auth server I tried setting up the node before hand with a name
like linksysg24 then i tried setting up the node name to the MAC
address. I had the corresponding settings entered in the wifidog.conf
file on the router to match the auth server settings.

The auth server has no status for the node.

Since I am a Windows Admin by trait with VERY minimal linux experience
I'm not even sure how to start to troubleshoot this. Google yielded
some hits with folks having the same issue but no answers.

Any thoughts would be appreciated.



Plus d'informations sur la liste de diffusion WiFiDog