[isf-wifidog] Auth Server password for admin no longer works

Don Druce dondruce at sympatico.ca
Ven 2 Nov 19:07:04 EDT 2007

I recently created a captive server using change set 1304 - for training 
and lerning.  Things worked fine for a week or so.  I had yet to create 
any users other than admin, the FCKeditor had yet to be installed and 
the outgoing email service is/was not working.

In trying to logon today, the password saved by windows for this account 
suddenly refused to work.   I tried typing it in - I had recorded it on 
paper, and that did not work either, so it is not a typing error, and 
the system had been inputting it successfully  for a week or so.

Can anyone direct me to where the admin password is stored, and how to 
correct my problem.  I assume that a new password can be input directly 
- I can talk to the server via putty without any problem.

I tried rerunning the install.php, and everything seems to work ok there.


Plus d'informations sur la liste de diffusion WiFiDog