[isf-wifidog] Motorola WR850G Problem

Don Druce dondruce at sympatico.ca
Lun 13 Aou 18:49:05 EDT 2007

Hi Gabe

Thanks for the ideas and the link. 

I changed the IP LAN address to
    The Macintosh then went to the X-WRT page
    I followed the suggested changes in your link

These did not correct the problem, so I went back to and 
everything returned to as it was when I posted.

I tried using Mozilla rather than Explorer on my PC, and put in the address bar, and I got the same result as on 
the Macintosh. (The Green Screen).  The Macintosh adds the :2060, while 
Mozilla does not, but if I add it, it goes to the Green Screen.

I will post back if I make any progress.  Looking more and more like an 
IP table problem to me, but I am one heck of a long way from being an 
expert on this - that is why I would rather try and troubleshoot it than 
try to reflash.


Gabe Sawhney wrote:
> Hi Don --
> I set up a couple of WR850Gs with Wifidog, and everything worked the 
> same as with the WRT54GL except that I changed the default IP address 
> of the router; commands here:
> http://wiki.wirelesstoronto.ca/router_setup_instructions#notes_on_using_the_motorola_wr850
> Gabe
> On 8/12/07, *Don Druce* < dondruce at sympatico.ca 
> <mailto:dondruce at sympatico.ca>> wrote:
>     Have some clues, I think, but can not figure this one out.
>     Router Motorola WR850G
>     Flashed Router OK, no problems.
>     Worked - allowed me to connect to the Internet (WiFidog), but DHCP
>     would
>     not work, so I had to assign IPs manually.
>     Recently added X-WRT  extension - Hey, why not, supposed to be some
>     diagnostics in there.
>     Now, DHCP works on LAN and on WiFi, but I now cannot connect to the
>     Internet.
>     No clues, just server not available message. (I suspect that the
>     redirect is not working - but why?)
>     Went to my Macintosh - used Wireless
>     No connection to Internet.  Cannot connect error message)
>     Then I directed my browser to <>
>     (Router's address) and the
>     address bar immediately changed to and I saw the
>     Green
>     WiFidog Redirect Screen.  I of course expected to see the X-WRT page.
>     Using this screen I can connect to the auth.server and thus the
>     Internet.
>     Tried the same trick on my portable PC, but no luck - dang those
>     Macintoshes, said it before, say it again..... they just work.  On the
>     notebook PC, as on my desktop, when I go to
>     <>  I end up with
>     the X-WRT screen - obviously - but how come it is different on the
>     Macintosh.
>     Anyone familiar enough with X-WRT or the whole darn system to give me
>     some clues as how best to troubleshoot this problem.  I really would
>     like to get the Motorola Router to work.
>     I have a working Linksys Router, but the Motorola is supposed to work,
>     so I want it to.
>     This  is a goodie for sure.  Person with solution, I buy a beer
>     when we
>     meet..
>     _______________________________________________
>     WiFiDog mailing list
>     WiFiDog at listes.ilesansfil.org <mailto:WiFiDog at listes.ilesansfil.org>
>     http://listes.ilesansfil.org/cgi-bin/mailman/listinfo/wifidog
> ------------------------------------------------------------------------
> _______________________________________________
> WiFiDog mailing list
> WiFiDog at listes.ilesansfil.org
> http://listes.ilesansfil.org/cgi-bin/mailman/listinfo/wifidog
> ------------------------------------------------------------------------
> No virus found in this incoming message.
> Checked by AVG Free Edition. 
> Version: 7.5.476 / Virus Database: 269.11.15/949 - Release Date: 8/12/2007 11:03 AM

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://listes.ilesansfil.org/pipermail/wifidog/attachments/20070813/b3ae376d/attachment.htm 

Plus d'informations sur la liste de diffusion WiFiDog