[isf-wifidog] Motorola WR850G Problem

Don Druce dondruce at sympatico.ca
Dim 12 Aou 23:28:56 EDT 2007

Have some clues, I think, but can not figure this one out.

Router Motorola WR850G

Flashed Router OK, no problems.

Worked - allowed me to connect to the Internet (WiFidog), but DHCP would 
not work, so I had to assign IPs manually.

Recently added X-WRT  extension - Hey, why not, supposed to be some 
diagnostics in there.

Now, DHCP works on LAN and on WiFi, but I now cannot connect to the 

No clues, just server not available message. (I suspect that the 
redirect is not working - but why?)

Went to my Macintosh - used Wireless

No connection to Internet.  Cannot connect error message)

Then I directed my browser to (Router's address) and the 
address bar immediately changed to and I saw the Green 
WiFidog Redirect Screen.  I of course expected to see the X-WRT page.

Using this screen I can connect to the auth.server and thus the Internet.

Tried the same trick on my portable PC, but no luck - dang those 
Macintoshes, said it before, say it again..... they just work.  On the 
notebook PC, as on my desktop, when I go to  I end up with 
the X-WRT screen - obviously - but how come it is different on the 

Anyone familiar enough with X-WRT or the whole darn system to give me 
some clues as how best to troubleshoot this problem.  I really would 
like to get the Motorola Router to work.

I have a working Linksys Router, but the Motorola is supposed to work, 
so I want it to.

This  is a goodie for sure.  Person with solution, I buy a beer when we 

Plus d'informations sur la liste de diffusion WiFiDog