Redirection page: broken link, "unlocking" doesn't work, was Re: [isf-wifidog] wifidog .ipk for OpenWRT Whiterussian RC5

Alexander List alex at
Jeu 14 Sep 10:20:02 EDT 2006

Alexander List wrote:

> a) The redirection page I get says "click here" to log in. "Here" isn't
> linked to anything, just plain text. Without knowing the correct URL of
> the auth server, users have no chance to log in.

> b) After successfully logging in, users still get the "redirect" page.
> It's not the browser cache or anything - "unlocking" just doesn't work.

OK, it seems that this problem only affects Firefox users.

This is _really_ weird. When I use Lynx, Opera or Konqueror, I get
redirected to the Login page. When I use Firefox (tried on both Ubuntu
and CentOS), i experience the problem above.

For some reason, I only get a redirection page from the wifidog gateway
with Firefox that has this broken link isue.

The Firefox version I use is

Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20060731
Ubuntu/dapper-security Firefox/

I have cleared the browser cache, restarted Firefox, even rebooted the
machine and used another machine, so I think this is definitely a
Firefox issue!


Plus d'informations sur la liste de diffusion WiFiDog