Redirection page: broken link, "unlocking" doesn't work, was Re: [isf-wifidog] wifidog .ipk for OpenWRT Whiterussian RC5

Alexander List alex at
Jeu 14 Sep 04:39:37 EDT 2006

Kenneth Craft wrote:
> I believe for Wifidog on RC5, I used ipkg install wifidog.... I'll double check when i get home... I know I google'd it and got instructions from a different site other than wifidog's wiki.

thanks for the pointer to SourceForge.

However, I also found it via Nantes Wireless:

points to

which worked fine for me on a Linksys WRT54GL with OpenWRT Whiterussian RC5.

I've installed the auth server, configured the gateway, have them talk
to each other, can sign up, get a confirmation mail, can activate accounts.

Unfortunately, two problems remain:

a) The redirection page I get says "click here" to log in. "Here" isn't
linked to anything, just plain text. Without knowing the correct URL of
the auth server, users have no chance to log in.

b) After successfully logging in, users still get the "redirect" page.
It's not the browser cache or anything - "unlocking" just doesn't work.

I don't see any users online on the status page...

I don't have DHCPd running at the moment, just my laptop configured to and (the Linksys) as the default route.

I found that someone at NYCwireless observed the same issue:

Any hints?


Plus d'informations sur la liste de diffusion WiFiDog