[isf-wifidog] Connection to Auth_server

Alexandre Carmel-Veilleux acveilleux at gmail.com
Dim 8 Oct 21:45:33 EDT 2006


I don't know if anyone's answered you. Is the auth server properly
configured in the wifidog.conf? Including the Path with both a leading
and trailing /? Is the HTTPPort set? The gateway doesn't speak SSL and
only uses HTTPPort.

Did you try enabling one of the default ISF auth server?


On 9/27/06, CASTANHEIRA, Nuno Osvaldo <nocastanheira at refertelecom.pt> wrote:
> Hi,
> Sorry for my english, but i try do the best.
> I have finihed the instalation of the wifidog-gateway, made some tests
> without the auth_server and it worked fine.
> After that i have installed my auth_server.
> The gateway can´t connect to the auth_server, from the gateway i can reach
> the auth_server (tested with ping), but when i run (wifidog -f -d 7) command
> i get this error:
> [7][Wed Sep 27 11:53:49 2006][20078](centralserver.c:254) Level 1: Marking
> auth server [My_Auth_server] as bad and trying next if possible
> [7][Wed Sep 27 11:53:49 2006][20078](centralserver.c:210) Level 2:
> Calculated 1 auth servers in list
> [7][Wed Sep 27 11:53:49 2006][20078](centralserver.c:170) Unlocking config
> [7][Wed Sep 27 11:53:49 2006][20078](centralserver.c:170) Config unlocked
> [3][Wed Sep 27 11:53:49 2006][20078](centralserver.c:173) Failed to connect
> to any of the auth servers
> Can anyone Help.
> _______________________________________________
> WiFiDog mailing list
> WiFiDog at listes.ilesansfil.org
> http://listes.ilesansfil.org/cgi-bin/mailman/listinfo/wifidog

Plus d'informations sur la liste de diffusion WiFiDog