Fwd: [isf-wifidog] installation problems

Elie Zananiri prisonerjohn at gmail.com
Mer 3 Mai 13:16:25 EDT 2006


Sorry about that, I guess I'm used to more impersonal mailing lists :)

My name is Elie and I am working on a project for OBX/MDCN called CityWide.


In short, CityWide is an extension of CitySpeak(www.cspeak.net) that runs on
desktop computers.  The idea is to have CityWide running in many hotspots
with a defined set of behaviours, looks, and actions that are dependent of
the user's location.  The plan is to run CityWide on the ISF network, and
that each hotspot gives the user a different experience.  We are giving a
presentation next Wednesday to ISF on the project, but I do not know the
details of it yet, so I can't really give any more information.

So, I've been trying to install WiFiDog all morning to mess around with it a
little, and after finally getting all the prereqs installed, I get the
problems listed below.  And that's my story :)

-Elie


---------- Forwarded message ----------
From: Michael Lenczner <mlenczner at gmail.com>
Date: May 3, 2006 12:59 PM
Subject: Re: [isf-wifidog] installation problems
To: Elie Zananiri <prisonerjohn at gmail.com>

hi.

you should introduce yourself, tell us that you're a friend from
concordia ;-)  with the mdcn folk

On 5/3/06, Elie Zananiri <prisonerjohn at gmail.com> wrote:
> Hi all,
>
> I am trying to install the WiFiDog Authentication Server on my
> computer and I am having a few problems (with the install.php)
>
> 1) When I get to the Smarty installation section, this is what gets
> displayed:
> Smarty installation
>
> Smarty is known as a "Template Engine". Wifidog s internal
> fonctionnality needs it.
>
> Download source code (Smarty-2.6.7.tar.gz) : Error
> Current working directory : /Users/lilo/Sites/wifidog-auth-1.0.0_m2/
> wifidog/tmp/smarty
> wget "http://smarty.php.net/do_download.php?
> download_file=Smarty-2.6.7.tar.gz"
> sh: line 1: wget: command not found
>
> I manually downloaded Smarty and installed it but it is version
> 2.6.13  Should I get v2.6.7 instead?  How come I am getting this error?
>
> I looked through the code and found that there are 2 "if (!
> $filename) ..." statements following each other, so I figured one of
> them must be the opposite.  I modified it and got passed that point.
>
> 2) I get the same error when I try to install the MagpieRSS
> extension, so I bypassed it too.
>
> 3) When I get to the new Admin page, after I insert a new name and
> password, it enters it in the database but I don't get the option to
> go to the next screen.  The same content just refreshes (clearing the
> text fields) and that's where I'm stuck now.
>
> Any ideas?
>
> I'm using Mac OS X with PostgreSQL 8.1.3.  Everything up until the
> Smarty installation worked fine, except that I got warnings on my
> radius, Auth_RADIUS, Crypt_CHAP components.  I tried running the page
> in both Firefox and Safari browsers.  I should also mention that I am
> pretty much a Linux beginner so please go slow with me :)
>
> Thanks for the help!
>
> -Elie
>
>
>
> _______________________________________________
> WiFiDog mailing list
> WiFiDog at listes.ilesansfil.org
> http://listes.ilesansfil.org/cgi-bin/mailman/listinfo/wifidog
>
>
-------------- section suivante --------------
Une pièce jointe HTML a été enlevée...
URL: http://listes.ilesansfil.org/pipermail/wifidog/attachments/20060503/82421cc9/attachment.html


More information about the WiFiDog mailing list