[isf-wifidog] Re:Cannot connect to Auth server......But now not redirected to internet pages.

luffy .D goodluffy at gmail.com
Mar 25 Avr 02:09:53 EDT 2006


Hi,

Thanks for the help.It was actually and error my part the apache server was
only serving ssl pages and so ther was the error.

But now i have a different issue I get redirected to the auth web page but
after i authenticate i am not let thru to the web.....

I did read about ipt_mac.o in the FAQ. and added ipt_mac.o in /etc/modules
"lsmod" and " wifidog-init start "shows it running.

any hints what more i need to see???


root at Node1:~# lsmod
Module                  Size  Used by    Tainted: P
ipt_REDIRECT             640   1
ip_nat_h323             2248   0 (unused)
ip_conntrack_h323       2376   1
ip_nat_tftp             1824   0 (unused)
ip_conntrack_tftp       1728   1
ip_nat_snmp_basic       8928   0 (unused)
ip_nat_pptp             2428   0 (unused)
ip_conntrack_pptp       2956   1
ip_nat_proto_gre        1536   0 (unused)
ip_conntrack_proto_gre    2440   0 [ip_nat_pptp ip_conntrack_pptp]
ip_conntrack_amanda     1232   0 (unused)
wlcompat               14896   0 (unused)
ipt_mac                  544   0
wl                    423640   0 (unused)
et                     32064   0 (unused)
diag                    2560   0 (unused)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://listes.ilesansfil.org/pipermail/wifidog/attachments/20060425/951affc4/attachment.htm


More information about the WiFiDog mailing list