[isf-wifidog] Cannot connect to Auth server

luffy .D goodluffy at gmail.com
Jeu 20 Avr 07:58:25 EDT 2006


I could setup a auth server (wifidog-auth-1.0.0_m1) which runs fine on it
own i see no errors when i try accessing the auth server from my local
browser without wifi dog gateway running/redirecting me.

My gateway is a Openwrt Box with wifidog running.I first checked the
configuration with the auth server as auth.ilesansfil.org  things worked as

But when i change to my local server with....

AuthServer {
    Hostname #even tried the domain name server.debian.com
    SSLAvailable yes
    Path /wifidog-auth-1.0.0_m1/wifidog/

I get the error

[3][Sat Jan  1 04:10:39 2000][4473](centralserver.c:173) Failed to connect
to any of the auth servers

and client get redirected to the Uh oh! Login screen unavailable page.

What am i doing wrong ? Why is this happening ?

Thanks for the help.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://listes.ilesansfil.org/pipermail/wifidog/attachments/20060420/58b5d304/attachment.htm

More information about the WiFiDog mailing list