[isf-wifidog] authserver problems

Philippe April isf_lists at philippeapril.com
Mer 28 Sep 22:22:37 EDT 2005


It would be nice to know what the initial problem is, but regarding  
the fact that the user stays "online":

when you shutdown the gateway, it won't send a "put offline all users  
who were online here" message, we don't have this implemented yet.

The job that cleans the users is run periodically, I think in the  
older versions it was when the portal was being requested.

So for the initial problem, the reason why your old boss called you,  
please provide (try to get) more informations! :) (unless it's just  
because of that "users stay online" problem).

There's always the possibility to run that "clean the online users"  
script from cron if you want it to be done periodically.

Philippe April
GnuPG http://key.philippeapril.com

On 28-Sep-05, at 6:27 PM, Hayden Myers wrote:

> I setup a couple wifidog clients and an authserver at my last job.   
> For
> the most part it's worked wonderfully however I received a call  
> today from
> my old boss saying it's having problems.  The gateway and  
> authserver are
> both up.  The gateway can see the authserver, but the authserver  
> doesn't
> seem to be updating when I take the gateway offline and there is  
> still a
> user listed as online when they aren't anymore.  The gateway is at a
> remote location and I can't troubleshoot the wireless.  I'm  
> assuming it's
> something weird with the authserver.  I'm using an older version of  
> the
> authserver.  Any pointers for troubleshooting are greatly appreciated.
>
> Hayden Myers
>
>
>
> _______________________________________________
> WiFiDog mailing list
> WiFiDog at listes.ilesansfil.org
> http://listes.ilesansfil.org/cgi-bin/mailman/listinfo/wifidog



More information about the WiFiDog mailing list